Max maser etter manglende texturer, enda de ikke brukes

Moderatorer: Super Moderatorer, Admins


Trådstarter
hardrock_ram
Innlegg: 1502
Registrert: ons 07 feb, 2007
Sted: Kristiansand

Max maser etter manglende texturer, enda de ikke brukes

Legg innav hardrock_ram » søn 23 okt, 2011

jeg slettet noen texturer jeg ikke skulle bruke i scenen lenger. Da dukket naturlig nok dialogboksen for manglende texturer opp, hvor den spør om plasseringen av disse filene. De er jo borte, så jeg slettet hele materialet i slot`en på multi\sub material. Jeg har også sørget for at de ikke ligger på modellen noe sted. Allikevel dukker dialogboksen som maser om plasseringen av disse filene hver gang jeg åpner fila! Hva er grunnen til det? Det er jo ikke behov for dem lenger ...

LØST: Bare en bøgg. Så snart jeg fyllte inn nye materialer i alle slottene som var tomme, men som hadde inneholdt et annet materiale tidligere, så forsvant maset. Så var det bare å fjerne de nye materialene etterpå.
if your not living on a killing ground, you better make your own

Brukeravatar

Tronotrond
Innlegg: 3748
Registrert: lør 29 okt, 2005
Sted: Houston, TX
Kontakt:

Legg innav Tronotrond » søn 23 okt, 2011

Har du sjekket at de ikke ligger igjen i material editoren? Sjekk både compact og slate. Ellers kan du sjekke Material Exploreren og se om du finner det der.

Den skal ikke spørre når det er fjernet helt fra scena. Relink Bitmaps scriptet kan også søke opp og slette alle missing textures.
TD/Technical Animator, Corporate Marketing - National Oilwell Varco, Houston, TX
Freelance 3D/VFX Artist - Hille3D


Trådstarter
hardrock_ram
Innlegg: 1502
Registrert: ons 07 feb, 2007
Sted: Kristiansand

Legg innav hardrock_ram » søn 23 okt, 2011

Det må ha vært en bøgg. Jeg tok clear på slot`ene. Da fortsatte den å mase om disse filene, men med en gang jeg la inn nye materialer som jeg deretter fjernet, forsvant maset.
if your not living on a killing ground, you better make your own


danielodland
Innlegg: 985
Registrert: tor 21 mai, 2009

Legg innav danielodland » søn 23 okt, 2011

Kan man få opp alle nodene i scenen i schematic view eller et annet sted? I så fall kunne man vel ryddet opp i sånne problemer slik også? Ved å slette eventuelle tomme file-noder eller noe?


Gå tilbake til «3dsmax»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron