Batch Render Problemer

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
FXdal
Innlegg: 564
Registrert: fre 30 mai, 2008
Sted: Oslo
Kontakt:

Batch Render Problemer

Legg innav FXdal » lør 21 jan, 2012

Er det noen her som kjenner til at maya batch rendering plutselig stopper?
Står rendering complete...
Har sett litt rundt på nett for å se om jeg finner ut noe. Har 12GB minne så tror ikke det skal ha noe med det å gjøre.
Forslag anyone?
Øyvind Fiksdal
http://www.fxdal.com

Brukeravatar

Saihtam
Innlegg: 375
Registrert: fre 17 apr, 2009
Sted: Sunde, Kvinnherad, Hordaland, Norway

Legg innav Saihtam » lør 21 jan, 2012

Har du prøvd å rendre via script eller høgreklikke på fila og velge render? Har støtt på at Maya ikkje vil batch rendre frå sjølve programmet nokon gongar. Hugsar ikkje no kva som var problemet, men å rendre via script fungerte.
Mvh
Saihtam

Brukeravatar

Sinx
Innlegg: 366
Registrert: fre 24 mar, 2006
Sted: Tønsberg
Kontakt:

Legg innav Sinx » lør 21 jan, 2012

kan også være verdt å ta en titt i renderloggen. Ligger på C:\Users\*user*\Documents\maya

-Odd
Odd Smith-Jahnsen

http://smithjahnsen.com/

Brukeravatar

Trådstarter
FXdal
Innlegg: 564
Registrert: fre 30 mai, 2008
Sted: Oslo
Kontakt:

Legg innav FXdal » lør 21 jan, 2012

Rendrer med vanlig batch render fra programmet.
Skal prøve å se om det rendrer fra script, bare litt kjipt at det ikke virker fra programmet.

Kikka over render loggen, men finner ikke noe særlig av betydning. Eneste er at det er en del sycle-errors på partikkel systemet, med ser ikke ut som at maya bryr seg med det. Plutelig kommer fatal error ut av det blå.

Får teste om det virker å rendre fra script.
takker! :)
Øyvind Fiksdal

http://www.fxdal.com

Brukeravatar

Nebel
Innlegg: 749
Registrert: tor 11 mai, 2006
Sted: Tønsberg
Kontakt:

Legg innav Nebel » lør 21 jan, 2012

Har skjedd meg noen ganger også. Prøv å slett kamera og lag et nytt. Evnt. prøv å importer scenen inn i en ny scene.

Det så forøvrig veldig bra ut det du hadde rendret på maskinen min i natt :)

Brukeravatar

Trådstarter
FXdal
Innlegg: 564
Registrert: fre 30 mai, 2008
Sted: Oslo
Kontakt:

Legg innav FXdal » søn 22 jan, 2012

For future reference, Gikk knirkefritt i script..
Øyvind Fiksdal

http://www.fxdal.com


Gå tilbake til «Maya»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron