parti_volume problemer, Maya

Diskusjoner, spørsmål, tips og triks

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

parti_volume problemer, Maya

Legg innav severin » man 11 jan, 2010

Heisann,

er det noen her som har jobbet med parti_volume/ray marching i nye Maya versjoner? Finner tutorials for Maya 6, men de koblingene som er gjort der fungerer ikke lenger.
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

Legg innav severin » man 11 jan, 2010

Det viste seg å være en checkbox under Features -> Extra Features "Auto Volume", og den står som defaul av, mens den burde være på! :)
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>

Brukeravatar

aian88
Innlegg: 29
Registrert: tor 25 sep, 2008

Issues med fog i Caustics...

Legg innav aian88 » ons 20 jan, 2010

Kanskje du kunne hjelpe meg severin

Prøvde meg på denne her: http://www.motiondesign.biz/ fordi jeg ville ha lignende lys på et setup med Mental Ray.

Jeg har børstet støvet på hjernen og leita overalt på forum ol.... men ingen svar. Og det er vist flere som sliter med samme greia.... (stolt at jeg fikk rendertiden ned i 0.03 sekunder og da... men hjelper lite uten resultater).

Bilde

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

Legg innav severin » ons 20 jan, 2010

Tja, hvordan har du koblet sammen ting så langt? :)

Det blir visst ofte endret hvilke koblinger som er nødvendige for å få ting til å virke, så jeg fant ingen tutorials som hadde korrekte koblinger for siste versjon av Maya.

Tror nesten jeg må prøve meg på liknende scene selv nå :P
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>

Brukeravatar

aian88
Innlegg: 29
Registrert: tor 25 sep, 2008

Legg innav aian88 » tor 21 jan, 2010

Jeg har nesten speilet tutorialen på linken..... men prøvd ut litt forskjellig. Gutta på Toxic sa "etterarbeid" men jeg vil veldig gjærne få det til i render også....

Var veldig fort kalkulert så hadde vært artig å laget noen fete animasjoner på dette :)

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

Legg innav severin » tir 02 feb, 2010

Fikk du til det du prøvde på?

Det var ikke så mange koblingene som skulle til, men en må justere en del på verdiene i parti_volume og lyskilden før effekten blir synlig.
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>

Brukeravatar

aian88
Innlegg: 29
Registrert: tor 25 sep, 2008

Legg innav aian88 » tor 04 feb, 2010

Nei lo det bort en stund.... har en del baller i luften nå og prøver å ta imot 2 av de ;D

Men har du en løsning så kan det hende jeg blir knallglad ^^

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

Legg innav severin » man 08 feb, 2010

- Lag en boks rundt scenen, og assign et Maya materiale.

- Koble parti_volume inn i shadingGroupen til dette materialet.

- I parti_volume kan du sette scattering til 1 mens du tester for å lettere se effekten.

- Lag et skyggekastende lys, og et objekt som kaster skygge.

- Huk av Features -> Extra Features "Auto Volume"

- Test i vei! :D

Dette er så vidt jeg har forstått hovedkoblingene som skal til for å få det til å fungere. Så kan du videre koble inn photonic volumetrics og/eller andre mental ray shadere i shadingGroupen der parti_volume er koblet inn. Da kreves det jo et photon-emittende lys, og at du rendrer caustics osv.
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>

Brukeravatar

aian88
Innlegg: 29
Registrert: tor 25 sep, 2008

Legg innav aian88 » man 15 feb, 2010

takker,

skal prøve det så fort jeg har baket ut normals og jobba litt med teksturene til karakteren jeg holder på med.

Brukeravatar

aian88
Innlegg: 29
Registrert: tor 25 sep, 2008

Legg innav aian88 » man 15 feb, 2010

Fikk det desverre ikke til, fant ikke noen tallverdi på scattering under parti_volume bare fargeverdi, satt den til både svart og hvit uten noe større hell :|

Tror du får kjøre en kjapp trinn for trinn :)

takk ^^

Brukeravatar

Trådstarter
severin
Innlegg: 546
Registrert: søn 25 mar, 2007
Sted: Oslo
Kontakt:

Legg innav severin » man 15 feb, 2010

Ja, sett fargeverdien til èn, var det jeg kanskje burde ha skrevet. (som da naturligvis ser ut som hvitt)

Har ikke tid å lage noe mer detaljert beskrivelse akkurat nå, men kanskje det dukker opp her etterhvert..! :)
<a href="http://3dartist.no">3D Artist</a> - <a href="http://gimpville.no">Gimpville</a>


Gå tilbake til «Mental Ray»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest