Vray fur normal problem

Diskusjoner, linker og info omkring rendermotoren VRay.

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
larsem8
Innlegg: 1506
Registrert: ons 09 nov, 2005
Sted: Kristiansand

Vray fur normal problem

Legg innav larsem8 » ons 22 okt, 2008

Har et problem med vray fur. På det ene objektet i scenen jeg skal ha fur på, så går hårene motsatt av normalene...det skal jo ikke være sånn?

Hjelp?
Alle gode ting er 3D

Brukeravatar

tassel
Innlegg: 3987
Registrert: man 26 sep, 2005
Sted: Oslo
Kontakt:

Legg innav tassel » ons 22 okt, 2008

Er ikke helt sikker på hva du mener her, men har du speilet/symerti på det objektet?
Prøvd en "Reset xform" og slengt på en "normal modifyer" ?
Bare et forslag, selvom det kanskje ikke løser problemet ditt.

Brukeravatar

Trådstarter
larsem8
Innlegg: 1506
Registrert: ons 09 nov, 2005
Sted: Kristiansand

Legg innav larsem8 » ons 22 okt, 2008

Har ikke det tassel. Det er en sphere jeg har konvertert til edit poly og modellert litt på. Prøvde med reset xform med det fungerte ikke. Normal modifier snur jo bare normalene, og gjør ikke at furen kommer samme vei som normalene.

En grei workaround er å kopiere objektet på samme sted, slenge på en normal modifierer og flippe dem. Bruke kopien som fur object og hide det fra renderen.

Men skulle gjerne vite hvorfor det skjer? Må vel være en bug av noe slag..
Alle gode ting er 3D

Brukeravatar

V-Raymond
Innlegg: 388
Registrert: man 27 feb, 2006
Sted: Nesodden
Kontakt:

Legg innav V-Raymond » fre 14 nov, 2008

hm..har vært borti det samme selv. jeg og prøvde da med en normal modifier men fikk ikke ønsket resultat da heller. enden på visa mi ble en annen mesh.

den første modellen (som ikke funka m fur) var fra nettet og hadde en tesselate modifier. kun tri's, ingen quads. mulig dette er noe av problemet?

Min egen modell hadde bare quads med en turbosmooth. denne funka fint m fur.

lite hjelp i dette men du er jaffal ikke alene om dette..

edit: forresten, var det en geosphere du brukte? isåfall er saken klar, fur funker ikke med mesher bestående av tri's!


Gå tilbake til «V-Ray»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron