Tresure Hunt; Scene01

Her kan du poste ferdige arbeider for kommentarer.

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
Tronotrond
Innlegg: 3748
Registrert: lør 29 okt, 2005
Sted: Houston, TX
Kontakt:

Tresure Hunt; Scene01

Legg innav Tronotrond » tor 19 jan, 2006

Ja ja, tenkte jeg kunne slenge opp det endelige resultatet fra "mid-film" oppgaven på 3D film studiet.

Måtte kutte ned på en god del av planene mine pga deadline - som allerede hadde passert før jeg i det heletatt hadde begynt med animeringa ;)

Ble litt hastverksarbeid på slutten desverre :/

* Håret til piraten måtte kuttes ut. Fikk ikke dette til å følge ansiktsutrykkene
* Div props har blitt droppet så kabinen er ganske tom
* Havet og utsiden har jeg lagt minimalt med vekt på
* Scanline renderen begynte å rote i backburner systemet så jeg byttet Mental Ray. Her bugger ett av lysene, men måtte bare droppe å fikse på dette nå.

MEN! Alt kommer sterkt tilbake i den endelige produksjonen ;)

-- Rendertid ca 6-8 timer på 3 maskiner (1x1500+, 1x2500+ og 1x3000+) --


Last ned filmen her!


3dhue
Innlegg: 4248
Registrert: tor 02 jun, 2005
Sted: Slemmestad
Kontakt:

Legg innav 3dhue » tor 19 jan, 2006

Ble kult dette :D
Ble litt distraherende med den ruta som hopper rundt på kartet..men det var backburnern som rota? Stilig liten snutt! Klippinga funker også..ikke for "lange" shots.. og bra på den tia!! :wink:

Brukeravatar

l_o_s_b
Innlegg: 2263
Registrert: man 21 nov, 2005
Sted: Bergen

Legg innav l_o_s_b » tor 19 jan, 2006

Ser bra ut den.

Men må sei som 3dhue at den lysende greiene var litt irriterende.

(Sjønner aldri kvifor dei ikkje knuser flaska først, dei må alltid ta ut tingen inni før dei kunser flaska. :P )

Brukeravatar

Trådstarter
Tronotrond
Innlegg: 3748
Registrert: lør 29 okt, 2005
Sted: Houston, TX
Kontakt:

Legg innav Tronotrond » tor 19 jan, 2006

3dhue skrev:Ble litt distraherende med den ruta som hopper rundt på kartet..men det var backburnern som rota?


Jepp, jeg vet :(
Jeg aner rett og slett ikke hva som feilet, men regner med det er det ene omni lyset i rommet som bugger. Alt var greit når jeg brukte scanline render, men når jeg måtte bytte til Mental Ray for å få rendert ut i nettverket så ble det sånn.

Men men.. jeg gadd rett og slett ikke å rendere alt på nytt .. Dette er tross alt bare en "test" av hovedprodusksjonen 8-)

Men takk for alle kommentarer :)

Brukeravatar

tassel
Innlegg: 3987
Registrert: man 26 sep, 2005
Sted: Oslo
Kontakt:

Legg innav tassel » tor 19 jan, 2006

Tronotrond skrev:Jepp, jeg vet :(
Alt var greit når jeg brukte scanline render, men når jeg måtte bytte til Mental Ray for å få rendert ut i nettverket så ble det sånn.


Ehh?? du må bruke MR for å rendre ut i netverk :?
Brukte da scanline og backburner her hjemme i netverk når vi rendra ut filmen i fjor??

Nice work :D Blir bra dette... (om du trenger hjelp til props. osv. så kom litt tidligere om du trenger hjelp, siden jeg ikke fikk satt igang med noe som helst.. Gi meg en liste over ting du skal ha osv.) :wink:

Brukeravatar

larsem8
Innlegg: 1506
Registrert: ons 09 nov, 2005
Sted: Kristiansand

Legg innav larsem8 » tor 19 jan, 2006

Ser bra ut dette her!
Men det er noe rart når kroken går inn i korken syns jeg. nesten som om den skjærer gjennom korken på siden først.

Brukeravatar

Trådstarter
Tronotrond
Innlegg: 3748
Registrert: lør 29 okt, 2005
Sted: Houston, TX
Kontakt:

Legg innav Tronotrond » tor 19 jan, 2006

Jepp, la merke til det, men såvidt jeg så i scenen så gjør den egentlig ikke det, men ble en litt rar bevegelse pga armen ikke kunne strekkes lenger :P

Brukeravatar

Trådstarter
Tronotrond
Innlegg: 3748
Registrert: lør 29 okt, 2005
Sted: Houston, TX
Kontakt:

Legg innav Tronotrond » tor 19 jan, 2006

tassel skrev:Ehh?? du må bruke MR for å rendre ut i netverk :?
Brukte da scanline og backburner her hjemme i netverk når vi rendra ut filmen i fjor??


Japps.. Men det var hair plugin'en i max8 som bugget - selv om jeg ikke bruker den i scenen i det heletatt. Prøvde å importere alle objekter inn i en ny scene også uten at det hjalp..

Dette kom i loggfila til hair and fur før hvert kræsj.
hair.log skrev:[Shadow Render] overSampling: 1 deepShadows: 1 occlusionVerts: 0 occlusionFaces: 0 return:1

Og så sa backburner noe så fint som "Network exception error" eller noe sånt .. #-o

Hadde jeg bare kunne fått slått av den plugin'en så hadde vel alt fungert.. hm.. jaja.. jeg ble bare så frustrert at jeg røska sammen renderen som den var og leverte :P


Gå tilbake til «Ferdige arbeider stillbilder»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 6 gjester

cron