Unngå stretching ved sømmer

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
Gal_ape
Innlegg: 420
Registrert: ons 28 nov, 2007
Sted: Tønsberg

Unngå stretching ved sømmer

Legg innav Gal_ape » søn 05 des, 2010

Jeg jobber litt overtid med realismeoppgaven, og er fremdeles på unwrapping-stadiet.
Alt går fint, bortsett fra at jeg opplever en hel del stretching ved sømmene. Den er liten, og kan kun sees når jeg slenger på preview-smooth. Ser allikevel at dette blir et problem, ettersom jeg skal ha hele greia inn i mudbox for å painte teksturen.
Bilde

Brukeravatar

christerb
Innlegg: 3256
Registrert: man 24 apr, 2006
Sted: Oslo
Kontakt:

Legg innav christerb » man 06 des, 2010

Så ikke noe spørsmål her, men regner med du lurer på hvordan man fikser det?
Jo jevnere spacing du har i geometrien, jo mindre stretching vil du få i kantene.
Eller du kan leke med UV smooth settings i smooth noden/preview smooth
settings på objektet. Skru av uv smoothing eller uv border smoothing.
Kanskje for sent svar uansett, men...

Brukeravatar

Trådstarter
Gal_ape
Innlegg: 420
Registrert: ons 28 nov, 2007
Sted: Tønsberg

Legg innav Gal_ape » man 06 des, 2010

Oi, merka ikke det selv, men du har helt rett!
Ska se om jeg finner ut av det, kan jo og nevne at jeg bruker Maya 2011.


Gå tilbake til «Teksturering»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron