3Ds max med ATI Crossfire problem

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
Danieru-kun
Innlegg: 55
Registrert: ons 01 sep, 2010
Sted: Oslo

3Ds max med ATI Crossfire problem

Legg innav Danieru-kun » ons 06 jul, 2011

For et par dager siden kjøpte jeg mitt sekundære ATI Radeon HD 5870, og fikk problemer med Max 2011
Det virker som at alle modeller vises som om de er gjennomsiktige, og blasse i fargene.
Hvis jeg legger et bilde i bakgrunnen, eller har gridden aktivert, vises disse igjennom objektene, noe som gjør det vanskelig å modellere..

Jeg har up-to-date Windows 7 pro, og alt av hardware har oppdaterte drivere.

Her er et eksempel:
Bilde

Jeg vil ikke ta ut igjen kortet for å bruke max skikkelig...
Har prøvd å google programmet, men uten hell, så kanskje dere her inne kan hjelpe meg.


hardrock_ram
Innlegg: 1502
Registrert: ons 07 feb, 2007
Sted: Kristiansand

Legg innav hardrock_ram » ons 06 jul, 2011

Det er en liten klisjè at det blir problemer med ATI-kort og CAD-programmer. Snakker her selvsagt om forbrukerkortene, ikke FirePro.
Det skal dog sies at jeg har et ATI Radeon 6950 i en av pcene som fungerer helt fint med Max ...

Uansett så er det et driverproblem. Det kan være gamle drivere som ødelegger, noe som er grunnen til at det eksisterer programvare for å renske vekk gamle drivere fullstendig. Noe slikt finner du på nettet ved å søke. Det hadde jeg prøvd. Deretter er det jo å installere SP2 for Max2011. Har du mulighet til å installere Max2012 så er det verdt et forsøk, siden det kan godt hende at Nitrous vil fungere bedre. Til sist er det å reformatere og installere nyeste drivere og Max2011SP2 direkte.

Om du installerer Catalyst control panel, så får du flere instillingsmuligheter for skjermkortet. Det kan hende du finner noe der som du kan forandre på.
Nå har jeg aldri brukt SLI eller Crossfire, men ofte inneholder kontrollpanelet til skjermkortet mulighet til å sette konkrete innstillinger for konkrete applikasjoner. Det kan jo hende du har mulighet til å slå av hele Crossfire for 3dsmax spesifikt?

Dette er det som poppet ut av hodet mitt mens jeg er på jobb ... :P
if your not living on a killing ground, you better make your own

Brukeravatar

Trådstarter
Danieru-kun
Innlegg: 55
Registrert: ons 01 sep, 2010
Sted: Oslo

Legg innav Danieru-kun » ons 06 jul, 2011

3ds max funker fint med ett 5870 kort, og helt siden jeg begynte å bruke Max, har jeg kun hatt ett 5870 kort i PC-en.

og opp igjennom det året har jeg aldri hatt et slikt problem.
Jeg kan prøve Guru 3D sin Driver Sweeper.

Jeg har prøvd å deaktivere Crossfire via Vision Control Panel (som det heter nå), men dette fikset ingenting.

Så, det jeg kommer til å prøve er driver sweaper, og installere max på ny.
Vil ikke kaste meg ut i 2012 enda, da jeg har to projekter jeg vil fullføre med 2011

Takk for forslagene uansett :)


EDIT
Tok en driver sweep, og installerte Max 2012, problemet er fikset


Gå tilbake til «Generelt»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 2 gjester

cron