Problem med Cinema 4d...

Moderatorer: Super Moderatorer, Admins


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Problem med Cinema 4d...

Legg innav lassetvedt » ons 19 mai, 2010

Heisann! Jeg er ganske ny med Cinema 4d, så jeg er ikke så flink med 3D språket enda!

Jeg holder på å lage en text, jeg har 2 materials (de ligger på text objektet). Men når jeg rendrer så vil de ikke vises. det blir bare den kjedelige grå fargen... Noen som vett hva jeg må gjøre for å få de til å vises?

Mvh
Lasse Mejlvang Tvedt


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Legg innav lassetvedt » ons 19 mai, 2010

<a href="http://s154.photobucket.com/albums/s241/lassyboy/?action=view¤t=Cinema4dproblem.png" target="_blank"><img src="http://i154.photobucket.com/albums/s241/lassyboy/Cinema4dproblem.png" border="0" alt="Photobucket"></a>

er er ett bilde av hvordan det blir...


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Legg innav lassetvedt » tor 20 mai, 2010

PLIS!


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Legg innav lassetvedt » man 24 mai, 2010

Har forsatt ikke funnet ut av det... Noen som har en ide? eller vil ha en bedre froklaring på det som er problemet?

Brukeravatar

Espelanden
Innlegg: 50
Registrert: tor 18 feb, 2010
Sted: Sunnhordaland

Legg innav Espelanden » man 24 mai, 2010

Er ikkje så veldi kjent med cinema 4d, men du har ikkje glømt skru på noe i render setup, eventuelt prøve å bruke eit annet material type for å se om det funker.


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Legg innav lassetvedt » man 24 mai, 2010

Nå har jeg testa det, på gulvet funker matrialene, men ikke på texten... noen som vett hvorfor?


Trådstarter
lassetvedt
Innlegg: 9
Registrert: lør 06 mar, 2010

Legg innav lassetvedt » man 24 mai, 2010

Mysterium løst:D Matrialene lå på text objektet som der lå under et Fracture objekt, jeg måtte bare flytte opp matrialene på fracture objektetet:D


Gå tilbake til «Rendering»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron