Vray Displacement

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
johnhm
Innlegg: 746
Registrert: søn 14 jan, 2007
Sted: Haddal, Kråkeslottet

Vray Displacement

Legg innav johnhm » man 22 feb, 2010

Hei!

Rendrer eit bilde no, bruker vray displacement. Veit dette treiger opp prosessen, men var da voldsomt så treigt det skulle gå. Sjekka i prosessoroversikten og såg at den bruker berre 20% av renderkapasiteten (totalt 8 kjerner) i Irridance/LightCache -pass. Har nokon vore bort i dette problemet før? Er det berre slik? Eller kan en fikse problemet?
-JohnMork-


DArG
Innlegg: 26
Registrert: lør 02 feb, 2008

Legg innav DArG » lør 27 mar, 2010

Gammel post, men:

Ikke alt på displacement'en som kan regnes lineært, så der går det ofte tregt litt avhengig av scene'n. Men under system kan du sette minnet til dynamic & juice på med f.eks 3500mb fremfor default 400mb. Dette har ofte en effekt i tilfeller hvor displacement'en max'er ut minnet og trenger å unload'e geometry'en for å fortsette beregningene. Hjelper forøvrig ikke til å ta i bruk alle kjernene men...

Default-innstillingene for displacement'en er heller ikke optimal, da den ofte er stilt altfor "fint" i forhold til hva man trenger av kvalitet. Så reduser litt på max subdivs (opprinnelig 256) til f.eks 25 og øke egde length (opprinnelig 4) til f.eks 8. Hvor bra resultatet blir kommer an på hvor close-up renderingen skal være... Min erfaring er at dette hjelper betydelig på hastigheten!
vel vel...

Brukeravatar

Trådstarter
johnhm
Innlegg: 746
Registrert: søn 14 jan, 2007
Sted: Haddal, Kråkeslottet

Legg innav johnhm » lør 27 mar, 2010

Kjempegreier! Sliter med dette fortsatt!:-)

Ja, den bruker veldig lang tid på starten til å loade displacement-map. SKal prøve dette på mandag.

Tusen takk:-)
-JohnMork-

Brukeravatar

Trådstarter
johnhm
Innlegg: 746
Registrert: søn 14 jan, 2007
Sted: Haddal, Kråkeslottet

Legg innav johnhm » lør 27 mar, 2010

Var så spent på resultatet at jeg måtte ut på jobben å sjekke dette.

Light cache gjekk fra et døgn til 5 minutter! snakker om effekt:-)

prosessoren kjørte 100%
-JohnMork-


DArG
Innlegg: 26
Registrert: lør 02 feb, 2008

Legg innav DArG » lør 27 mar, 2010

Så bra:)
vel vel...


Gå tilbake til «Rendering»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron