Hjelp. Står helt fast!

Moderatorer: Super Moderatorer, Admins

Brukeravatar

Trådstarter
NVS
Innlegg: 20
Registrert: tir 23 feb, 2010
Sted: Hemsedal
Kontakt:

Hjelp. Står helt fast!

Legg innav NVS » tor 19 aug, 2010

Max 2011 har låst seg helt og vil kun lage nye objekter i origo!
Får heller ikke flytta objekter lenger. Krise, finner ikke ut av det. Har tom. installert hele dritten på nytt. Noen som har rask løsning på hva som kan ha skjedd?
Veien er målet...

Brukeravatar

Trådstarter
NVS
Innlegg: 20
Registrert: tir 23 feb, 2010
Sted: Hemsedal
Kontakt:

Legg innav NVS » tor 19 aug, 2010

Shit. Skal levere en jobb i morgen, og dette setter en stygg stopper for det gitt. Allt jeg lager av nye objekter blir oppretta i 0,0,0 og kan ikke flyttes i hverken x,y,z retning. etter 17 med 3ds har jeg aldri vært borti denne... grrr...
Veien er målet...

Brukeravatar

krth8
Innlegg: 1070
Registrert: man 29 okt, 2007

Legg innav krth8 » tor 19 aug, 2010

om det er uberhast og du ikke finner ut hva det er må du vel barew ta og re innstallere 3ds.
Russia is not a country, it's a lifestyle...

National Oilwell Varco

www.1kvisuals.com

Brukeravatar

JørgenH
Admin
Innlegg: 578
Registrert: tir 05 jan, 2010
Sted: Bergen
Kontakt:

Legg innav JørgenH » tor 19 aug, 2010

Har du sjekket om objektene er låst? (Nede på linjen vises et lås-tegn som enkelt låser fast objekter).

Dette er sikkert et veldig teit spørsmål, men uansett greit å få visshet om det. :P

Brukeravatar

krth8
Innlegg: 1070
Registrert: man 29 okt, 2007

Legg innav krth8 » tor 19 aug, 2010

da skulle de vel ikke blitt oprettet i origo? Men ja sjekk det. kan slå den av ved og bruke space eller trykke på den. vanlig og komme intil space så står det fast
Russia is not a country, it's a lifestyle...



National Oilwell Varco



www.1kvisuals.com

Brukeravatar

Trådstarter
NVS
Innlegg: 20
Registrert: tir 23 feb, 2010
Sted: Hemsedal
Kontakt:

Legg innav NVS » tor 19 aug, 2010

Takk for tilbakemelding.
Låseknappen er det ikke. Har faktisk reinstallert 2011 og får samme resultat :-/
Prøver å installere en 2010 nå for å se....
Veien er målet...

Brukeravatar

Trådstarter
NVS
Innlegg: 20
Registrert: tir 23 feb, 2010
Sted: Hemsedal
Kontakt:

Legg innav NVS » tor 19 aug, 2010

...men får da ikke åpna prosjektet som forøvrig er laget i 2011 format...
Veien er målet...


hardrock_ram
Innlegg: 1502
Registrert: ons 07 feb, 2007
Sted: Kristiansand

Legg innav hardrock_ram » tor 19 aug, 2010

Skal gå an å lagre filer i Max2011 som kan åpnes i 2010. Husker de reklamerte for det. Men du må spesifikt velge å lagre dem i 2010-format tror jeg ...

Uansett så kan det bli litt problemer ut av det. Du bør slette ALT av Max2011-filer på datamaskinen (Programfiler, config-filer osv, ikke lagrede prosjektfiler selvsagt).

Kjenner du ingen du kan spørre om å få låne datamaskinen til da?
if your not living on a killing ground, you better make your own


senzation
Innlegg: 205
Registrert: lør 12 jun, 2010
Sted: Bergen

Legg innav senzation » tor 19 aug, 2010

Jeg har ikke så veldig mye å komme med, men hvis ingen her kan hjelpe deg så har vel kanskje Autodesk en form for support telefon/mail du kan kontakte som en "last resort"? De burde da kunne hjelpe deg, evt kan du prøve med noen google søk om du ikke allerede har gjort det.
So that's two smart things I did today.
Time to start drinking.

Brukeravatar

krth8
Innlegg: 1070
Registrert: man 29 okt, 2007

Legg innav krth8 » tor 19 aug, 2010

det er ikke det at feilen ligger i saven? prøvd og åpne en tidligere save fra før problemet oppstod?
Russia is not a country, it's a lifestyle...



National Oilwell Varco



www.1kvisuals.com

Brukeravatar

NastyMix
Innlegg: 433
Registrert: søn 04 jan, 2009
Sted: moss

Legg innav NastyMix » tor 19 aug, 2010

Eneste jeg kan ambefale deg er å fjerne alle versoner av max fa maskinen, så gå i regedit og fjerne ALLE filer fra autodesk derifra (noen av de henger jo igjen etter avinstalasjonen) og så og prøve å instalere max en gang til.

Lykke til.....
"Det er sannsynlig at noe usannsynlig vil skje."

Brukeravatar

v@la
Innlegg: 2228
Registrert: tor 04 mai, 2006
Sted: Porsgrunn
Kontakt:

Legg innav v@la » tor 19 aug, 2010

dette var rart.. det virker som max har lagret en eller annen ting du har gjort.. har vært borti noe lignende før. Det eneste som hjalp denne gangen (bortsett fra installere windows på nytt) var å faktisk rette opp i feilen i max. Har du gått inn på Position XYZ Controlleren på motion panelet og sett at den er der?? Dette var nemlig feilen jeg opplevde en gang..
3D Designer / Animatør
www.mediateam.no
www.3dvala.com

Brukeravatar

Trådstarter
NVS
Innlegg: 20
Registrert: tir 23 feb, 2010
Sted: Hemsedal
Kontakt:

Legg innav NVS » fre 20 aug, 2010

1000 Hjertelig takk :-) You saved my day(s)!
Problemet var i motion panelet.
Position xyz var default satt til path av en eller ennen grunn.
Dette låste tydeligvis enhver form for bevegelse i påvente av en path å forflytte seg etter.
Puh! :o
Veien er målet...

Brukeravatar

v@la
Innlegg: 2228
Registrert: tor 04 mai, 2006
Sted: Porsgrunn
Kontakt:

Legg innav v@la » fre 20 aug, 2010

1000 Hjertelig takk You saved my day(s)!
Problemet var i motion panelet.

Bare hyggelig :) Det lå litt i korta at det kunne være løsningen :)
3D Designer / Animatør

www.mediateam.no

www.3dvala.com


Gå tilbake til «Modellering»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest

cron