Animasjonsrigg til lampe

Moderatorer: dboydesign, Super Moderatorer, Admins


Trådstarter
Øyvindsen
Innlegg: 29
Registrert: lør 21 feb, 2009

Animasjonsrigg til lampe

Legg innav Øyvindsen » tor 18 nov, 2010

Hei!
Diver å bygger en rigg til en lampe, men har vanskeligheter med å få riggen til å fungere.
Problemet er at lampen har mange ledd som påvirker kvarandre uten noko klart hirarki, så det bli vanskelig å linke ting opp mot kvarandre.
Har prøvd å bruke eit bones system og linke IK Solvers til bones objekta slik at dei blir fastlåst på dei stadane dei møtast, men dei glir berre ut av posisjon.

Trur hovedproblemet mitt er at eg trenger å legge til fleire parents til nokre objekt. Finst det nokre script eller wireing metoder som kan tillate dette? Bruker 3ds Max.

Sitter skikkelig fast på dette problemet, så eg setter stor pris på om nokon har noke gode råd.

Bilde


knutcj
Innlegg: 9
Registrert: tir 13 feb, 2007

Legg innav knutcj » tor 18 nov, 2010

Har du prøvd å rigge det hele med constrints?
Så vidt jeg skjønner skal ting bare rotere, peke og orientere seg i henhold til hverandre... constraints og et par locators el. til kontrollere burde jo klare det.


Strandli
Innlegg: 288
Registrert: tor 27 aug, 2009

Legg innav Strandli » tor 18 nov, 2010

Tror du gjør det mye mer avansert enn du behøver.
Se denne tutorialen om hvordan man rigger en lampe, er nesten identisk til den du lager.

http://www.youtube.com/watch?v=eZjIMn1TTzI


Trådstarter
Øyvindsen
Innlegg: 29
Registrert: lør 21 feb, 2009

Legg innav Øyvindsen » tor 18 nov, 2010

Supert! Tusen takk! :) Det var midt i blinken.

Brukeravatar

NastyMix
Innlegg: 433
Registrert: søn 04 jan, 2009
Sted: moss

Legg innav NastyMix » fre 19 nov, 2010

Er det Noroff oppgave?
"Det er sannsynlig at noe usannsynlig vil skje."


Trådstarter
Øyvindsen
Innlegg: 29
Registrert: lør 21 feb, 2009

Legg innav Øyvindsen » fre 19 nov, 2010

Jepp, vi skulle rigg og animere en lampe, så eg tenkte eg skulle prøve meg på en Luxo Jr. pixarlampe. :)

Brukeravatar

Teetime
Innlegg: 424
Registrert: man 01 mar, 2010
Kontakt:

Legg innav Teetime » fre 19 nov, 2010

Hei! jeg holder på med samme sak. Men jeg har et litt annet problem, jeg får ikke satt på¨Hi solver. når jeg tester på bokser ved siden av så funker det. men når jeg skal bruke det på lampa så skjer ingen ting.

her er et bilde av lampen og schematic view. Takk for alle svar=)
(håper det er greit jeg poster dette under denne tråden)
Dedd 2 = Ledd 2 :P
Bilde


Trådstarter
Øyvindsen
Innlegg: 29
Registrert: lør 21 feb, 2009

Legg innav Øyvindsen » man 22 nov, 2010

Er kvart ledd som eit objekt, eller som grupper? Hadde samme problem når eg brukte grupper av fleire objekt. Kanskje løysinga er å kolapse alt til eit objekt per ledd?


Gå tilbake til «Animering og rigging»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 2 gjester

cron